Issues with the bank module
Incident Report for 24SevenOffice
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 15:25 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2022 - 15:02 CET
Update
We are continuing to investigate this issue.
Posted Nov 14, 2022 - 14:47 CET
Update
We are continuing to investigate this issue.
Posted Nov 14, 2022 - 14:11 CET
Investigating
We are currently investigating this issue.
Posted Nov 14, 2022 - 13:49 CET
This incident affected: Application.