Issue with attachments in invoicing
Incident Report for 24SevenOffice
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 10:09 CET
Investigating
Some users may experience issues with invoicing orders with attachments. We are working on resolving this issue.
Posted Feb 26, 2024 - 15:32 CET
This incident affected: Application.