Timeouts and slow responses
Incident Report for 24SevenOffice
Resolved
This incident was resolved at 17:30.
Posted Dec 04, 2023 - 22:35 CET
Update
We have implemented further fixes and are seeing improvements.
Posted Dec 04, 2023 - 17:01 CET
Monitoring
We have identified the problem and have implemented a mitigation and are monitoring.
Posted Dec 04, 2023 - 13:24 CET
Investigating
We are investigating reports and logs of a problem in one of our services
Posted Dec 04, 2023 - 12:08 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2023 - 11:06 CET
Investigating
We are currently investigating this issue.
Posted Dec 04, 2023 - 10:36 CET
This incident affected: Application, API, and Mobile applications.