Issues with login
Incident Report for 24SevenOffice
Resolved
This issue was due to problem with a 3rd party provider and affected only a small portion of the system.
Posted Aug 05, 2022 - 16:52 CEST
Investigating
Some customers are reporting problems logging in and/or staying authenticated. We are investigating.
Posted Aug 05, 2022 - 13:45 CEST
This incident affected: Application.