Degraded performance and unavailability in voucher module
Incident Report for 24SevenOffice
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 11:41 CET
Monitoring
We have implemented a fix and are monitoring.
Posted Nov 28, 2023 - 10:15 CET
Identified
We've implemented a fix for voucher module.
File explorer module is still affected by degraded performance.
Posted Nov 28, 2023 - 10:11 CET
Investigating
We are currently investigating this issue.
Posted Nov 28, 2023 - 09:27 CET
This incident affected: Application.